ElKono

Cisco… what else…

Category Archives: Cisco Wireless

Reset an Cisco Access Point CAP3502I to factory defaults

Hi,

today I tried to reset an AP with the mode button and I hoped that ALL config was deleted from the AP – but no. All the WLC Config was still there…

The only way that I found to delete the whole config, also the WLC config was the following command that you must enter on the CLI of the WLC.

clear ap config <AP-NAME>

(Cisco Controller) >clear ap config AP6c6c.6c6c.6c6c
clear ap config will clear ap config and reboot the AP, Are you sure you want continue? (y/n) y

All AP configuration including AP’s static IP configuration has been cleared.

(Cisco Controller) >

 

You will get the ap name with following command on the CLI:

show ap summary

(Cisco Controller) >show ap summary
Number of APs……………………………… 1

Global AP User Name………………………… Not Configured
Global AP Dot1x User Name…………………… Not Configured

AP Name                          Slots        AP Model                               Ethernet MAC                Location                    Port      Country      Priority
——————                —–         ——————–                  —————–                —————-             —-          ——-           ——
AP6c6c.6c6c.6c6c          2            AIR-CAP3502I-E-K9        d4:d4:d4:d4:d4:d4      default location         1                IT                  1

(Cisco Controller) >

 

HTH,

[best regs]
elkono

Advertisements

Aeroscout Tags with Cisco Wirless LAN WLC Controllers 4400

Hi Cisco Guys,

i found an old lab guide, that i’ve done some times ago… perhaps someone need it…

 

My lab:
CISCO:
– WLC4404 – 2.0.217.0
– WLC4402 – 2.0.217.0
– LAP 2700 – 2.1
– WCS – 4.0.96
– Aironet 1242AG LWAPP
– 3750 Switches

AEROSCOUT:
– Tag Manager Software 3.0
– Tag Activator (wirless appliance)
– T3000 Tags (version 6.x)

###################

my config on wlcs:
#config dot11 rfid enable
#config rfid timeout 480

on the 802.11b/g -> set the parameter CCX Location Measurement as enbled and the intervall 60secs.

###################

WCS -> Location Server:
Location Server -> Administration ->
Polling Parameters:
Activate Asset Tag
Intervall 120 sec

History Parameters:
Activate Asset Tag
Intervall 720min

###################

my config on T3 Tags:
Channels: 1, 6, 11 (here are working my APs)
Interval sec: 60
Transmission Data: WDS
Receiver: 01:0c:cc:00:00:00 !important i had 01:0c:cc:00:00:02 and that didnt work for me!
the rest i left how it comes from the factory…
-> activate the tag.

###################

and have fun…

i hope that could be helpful for someone…

[best regs]
elkono